SPIP Blog

Du logiciel libre et de la tendresse

Accueil > Gazette > Vie du blog > SPIP > Installez le plugin Verifie 3.1

Installez le plugin Verifie 3.1

samedi 7 novembre 2015, par Ben.

Vous avez un site en 3.0 ? Connaissez-vous ce plugin bien utile, vérifie 3.1 ?
http://contrib.spip.net/Verifier-ses-plugins-pour-le-passage-a-SPIP-3-1 ?

N’hésitez pas à l’installer et à vérifier si tout est ok pour vous.

Un plugin manque ? Venez le noter ici
https://bimestriel.framapad.org/p/versSpip3.1.

Attention ce pad n’est valable que 2 mois ; un SPIP 3.1 avant Noël ? Aidez-nous à offrir à tous ce cadeau en aidant, en testant et en remontant les bugs.

Messages

  • Il y a des trucs bizarres quand même sur les plugins.
    odt2spip n’est pas noté comme incompatible sur un des mes sites, sur l’autre si par contre. Et, pour ce dernier, quand je cherche à ajouter odt2spip via la fonctionnalité ad hoc, il ne me le donne pas alors que j’ai aussi des plugins incompatibles.

  • Hello,

    J’ai une liste (fraîche de ce matin) de tous les plugins SPIP 3.0 qui ne sont pas encore compatibles SPIP 3.1.
    Est-ce que c’est intéressant de le mettre dans ce framapad ? Il y a 405 plugins non « portés » en SPIP 3.1 et 324 compatibles.

  • Pas sur Teddy ou alors pour info après ... mon idée était d’avoir des retours d’utilisateurs humanoïdes qui nous disent quels plugins ils leur manque pour faire le grand saut ...

    Par exemple le plugin MonSuperSlideshowEnHome il est pas compatible : oui mais tu peux utiliser le plugin LeKileurSlideshowEnHome qui est compat 3.1 et qui utilise la même syntaxe.

    Le coté informatique / automatique de liste on sait faire.

Un message, un commentaire ?

Qui êtes-vous ?
Se connecter
Votre message

Ce formulaire accepte les raccourcis SPIP [->url] {{gras}} {italique} <quote> <code> et le code HTML <q> <del> <ins>. Pour créer des paragraphes, laissez simplement des lignes vides.